Xposed Framework ya en Lollipop (Android 5.0)

X

Ya han pasado varios meses desde que salió la primera versión de Lollipop, y algunos dispositivos ya la tienen disponible. Aunque el número de dispositivos con Lollipop es muy bajo, muchos de ellos ya están esperando una versión compatible del Xposed Framework para Lollipop.

xposed framework lollipop

Esta aplicación llega en fase alpha, por lo que podrá contener algunos errores pero según la comunidad que ya lo ha probado funciona bastante bien. No todos los dispositivos son compatibles, aunque podrás actualizar siempre que tu dispositivo sea de 32 bits, por lo que los propietarios de sistemas de 64 bits aún tendrán que esperar un poco para recibir una versión adaptada a ellos.

Si queréis probarla, nunca vendría nada mal realizar una copia de seguridad (backup), ya que está en fase experimental y nunca se sabe lo que puede llegar a pasar. En el caso de que algo falle, únicamente deberéis restaurar esta copia de seguridad (restore).

En un principio, todos los módulos deberían seguir siendo compatibles con esta nueva versión del Xposed Framework para Lollipop.

En el caso de que tengáis un Samsung con ROM stock, ¡NO lo instaléis! porque conseguiréis que vuestro dispositivo se quede pillado en la ventana de carga (Bootloop).

Así qué si seguís en KitKat por no tener disponible el Xposed Framework en Lollipop, ya podéis actualizar a esta nueva versión del sistema operativo de Google.

RdT, NO se responsabiliza de los daños ocurridos a vuestros terminales. Siempre hacerlo con vuestra propia responsabilidad.

Descargar Xposed Framework Lollipop | XDA developers

Sobre el autor

Juan Otálora Alarcón
Juan Otálora Alarcón

Editor en Rincón de la Tecnología. Desarrollador novato de Android. Creador de contenido digital. Estudiante con atracción hacia las ciencias empíricas.

Añadir comentario